Benutzerhandbuch

Release Notes 2.1 (Minor Version)

Aktualisiert am

Veröffentlichungsdatum: 31.08.2026

Erfahren Sie in diesem Artikel,

  • welche Neuerungen in Version 2.1 der Applikation $PRODUCT_NAME_WORKFLOW zur Verfügung stehen,
  • welche Verbesserungen für Anwender umgesetzt wurden und
  • welche Fehler in dieser Version behoben wurden.

1. Überblick

Mit Version 2.1 stehen Anwendern Neuerungen im Montage-Editor, im Bereich Farbmanagement, bei den Check-in Prüf- und Korrekturvorlagen, in der Automatisierung von Prozessen, in der neuen Benutzeroberfläche sowie in der API zur Verfügung.

Im Folgenden erhalten Sie einen kompakten Überblick über sämtliche Änderungen. Eine Übersicht über die Neuerungen in der Applikation $PRODUCT_NAME_WORKFLOW, die Verbesserungen sowie die behobenen Fehler finden Sie in den folgenden Abschnitten. Die Detailbeschreibungen der einzelnen Funktionen können in den verlinkten Artikeln nachgelesen werden.

Folgende SDK-Versionen werden in der Applikation $PRODUCT_NAME_WORKFLOW 2.1 verwendet:

  • callas software pdfToolbox 17.0.683.0
  • callas software pdfChip 2.7.101
  • GMG Rosa SDK 1.1.0.2
  • ColorLogic CrossXColor 1.22.7.53699
  • Global Graphics HHR 14.1r0
  • Global Graphics Mako 8.4.1
  • Barbieri SDK 5.0.0.35

Installation von Updates

Beachten Sie, dass Sie für ein Update von einer älteren Version auf Version 2.1 zunächst die nachfolgenden Versionen verpflichtend installieren müssen:

Pflichtupdates: 1.17.0 (963) | 1.19.0 (1100) | 1.21.0 (1297) | 2.0.19 (1489)

Kein Upgrade mehr möglich für Versionen älter als 1.15.1

Bitte beachten Sie, dass mit der Veröffentlichung von Version 2.1 (Release-Datum: 31.08.2026) kein Upgrade von Versionen der Applikation $PRODUCT_NAME_WORKFLOW mehr möglich ist, die älter als Version 1.15.1 (Release-Datum: 30.06.2023) sind.

Detaillierte Informationen zu den aufgeführten Funktionen

Ausführliche Informationen zu den einzelnen Punkten der Übersicht erhalten Sie durch einen Klick auf den jeweiligen Link. Die Links sind an der petrolfarbenen Schriftfarbe zu erkennen.

1.1. Neuerungen in der Applikation $PRODUCT_NAME_WORKFLOW

Folgende Neuerungen sind in Version 2.1 der Applikation $PRODUCT_NAME_WORKFLOW verfügbar:

Montage-Editor – In Version 2.1 wurden bestehende Funktionen erweitert und neue Funktionalitäten bereitgestellt:

  • Step & Repeat – Eine Spalte pro Motiv – Im Montage-Editor wurde in dieser Version für den Montage-Modus Step & Repeat die Option Eine Spalte pro Motiv implementiert, womit sichergestellt wird, dass jedes Motiv auf der Montage lediglich in einer Spalte vorkommt. Die Option erscheint bei Aktivierung der Funktion Spalten/Zeilen sortenrein halten unterhalb dieser Funktion und ist aus Kompatibilitätsgründen standardmäßig deaktiviert. [PPDWF-13499]
  • Nesting – Motivreihenfolge berücksichtigen – In dieser Version wurde die Funktion Motivreihenfolge berücksichtigen im Montage-Modus Nesting verbessert. Die Funktion ist einerseits für die mehrseitige Ausgabe verfügbar und andererseits nur bei aktivierter Strategie Verhältnis Kopien beibehalten möglich. [PPDWF-12876]
  • Stanzform – Mehrfachnutzen-Nummerierung – Für die Mehrfachnutzen-Nummerierung wurde in dieser Version bei den Zahlen »6« und »9« jeweils ein Punkt hinzugefügt, um diese auch bei gegebener Drehung des Mehrfachnutzens sofort unterscheiden zu können. [PPDWF-13903]
  • Platzierungsreihenfolge – Farbcode für Linien zum Umschließen von Montagegruppen – In Version 2.1 wurde die aus Version 2.0.0 bekannte Funktion Farbwerte für Beschriftungen dynamisch ableiten erweitert und auch für Linien um Gruppen im Montage-Modus Nesting verfügbar gemacht. Dafür wurde die Farboption Vom Benutzerdefinierten Feld ableiten integriert, womit die Linienfarbe dynamisch pro Motiv anhand eines Werts aus einem benutzerdefinierten Feld für eine Montagegruppe bestimmt werden kann. Bis zu dieser Version war es lediglich möglich, für die Umrahmung von Gruppen eine Farbe zu wählen. [PPDWF-13665] [PPDWF-13981] [PPDWF-13965]
  • Marken – Registration – In dieser Version wurde die Möglichkeit zur Eingabe der Konturstärke für die Marke »Registration« im Reiter Marken sowie in der Montagebogenkonfiguration entfernt. [PPDWF-13905]
  • Farbwähler – In Version 2.1 wurde der Farbwähler für mehrere Marken vereinheitlicht. Die Farbeinstellungen folgender Marken und Umgebungen sind davon betroffen: Trägerbalken, BOBST Power Register, Schnittmarke, Corner Mark | 2 | 3, Zeichenwerkzeuge Fotoba Einstellungen, Linieneinstellungen, Masterdata Marken, Vision Marken | Vision Hybrid. [PPDWF-14130]
  • Skalierung von Motiven – Ab dieser Version werden beim Wechsel zwischen Absolut und Prozent die Werte automatisch entsprechend angepasst. [PPDWF-13922]

Check-in Prüf- und Korrekturvorlage – Mit Version 2.1 wurden im Umfeld der Check-in Prüf- und Korrekturvorlagen folgende Neuerungen umgesetzt:

  • Korrektur »Technische Sonderfarben aufbereiten« – Neuer Schritt – Die in Version 2.0.0 eingeführte Korrektur Technische Sonderfarben aufbereiten wurde um den 5. Schritt Objekte, die in einer Technischen Sonderfarbe definiert sind, werden einer Processing Steps-Ebene zugewiesen (ISO 19593) erweitert. Darin werden zwei neue Optionen zum Überschreiben sowie zum Überspringen von Processing Steps-Ebenen angeboten. [PPDWF-10064]
  • Korrektur entfernt – »Sonderfarben auf Ebene verschieben« – Im Zuge der Implementierung der Korrektur »Technische Sonderfarben aufbereiten« wurde die Korrektur »Sonderfarben auf Ebene verschieben« überflüssig. Sie wurde aus diesem Grund aus der aktuellen Version entfernt. [PPDWF-10064]
  • Korrektur erweitert – »Inhalt unsichtbarer Ebenen entfernen und auf sichtbare Ebenen reduzieren« – Im Zuge der Implementierung der Korrektur »Technische Sonderfarben aufbereiten« wurde die Korrektur »Inhalt unsichtbarer Ebenen entfernen und auf sichtbare Ebenen reduzieren« um die Funktion Processing Steps-Ebenen ausnehmen erweitert. Damit bleiben nach der Ausführung der Korrektur alle Processing Steps-Ebenen erhalten. [PPDWF-10726]
  • Normalisierung von Druckdaten – Allgemeine Verbesserungen – Mehrere interne Optimierungen beschleunigen die Prüfung und Korrektur hochgeladener Druckdaten spürbar. So wird die Prüfung »Alternativfarbwerte für Sonderfarben anpassen« ab dieser Version nur mehr einmal ausgeführt. Zeitintensive Prüfschritte (u. a. Sonderfarbauszüge finden, Schrifteinbettung, Sonderfarbenerkennung sowie interne JavaScript-Prüfungen) wurden größtenteils auf ein schnelleres Verfahren umgestellt. Bei umfangreichen Dokumenten sinkt die Verarbeitungszeit dadurch um bis zu 90 %. Auch das Ermitteln von Treffern für die Hinweisanzeige am Motiv sowie die Prüfungen auf Seitenskalierungsfaktor und komplexen Datenstrom wurden entsprechend beschleunigt. [PPDWF-13288] [PPDWF-15009] [PPDWF-14953] [PPDWF-14868] [PPDWF-14679]

Freigabeprojekt – Im Umgang mit Freigaben sowie bei deren Anzeige im Freigabeportal wurden Änderungen zur Verbesserung der Benutzerführung implementiert. Folgende Bereiche sind davon betroffen:

  • Dialog zum Erstellen eines Freigabeprojekts – Verbesserungen – Beim Anlegen eines Freigabeprojekts wurden in dieser Version in mehreren Reitern folgende Änderungen vorgenommen:
    • Reiter »Allgemeine Einstellungen« – In diesem Reiter wird ab dieser Version das Feld Ablaufdatum als Pflichtfeld markiert, um sicherzustellen, dass das Filtern nach abgelaufenen Projekten korrekt funktioniert. [PPDWF-14070]
    • Reiter »Report-Einstellungen« – In diesem Reiter wurden die Optionen Anwendung und Sprache entfernt, da sie keinen praktischen Nutzen haben. [PPDWF-13867]
    • Reiter »Freigabeoptionen« – In diesem Reiter gibt es nun eine klarere Auswahl, ob und wie eine E-Mail-Benachrichtigung versendet wird. Folgende Möglichkeiten – keine Benachrichtigung | Versand über den integrierten E-Mail-Service | lokales E-Mail-Programm – stehen zur Verfügung. [PPDWF-13942] [PPDWF-14189] [PPDWF-14599] [PPDWF-14074]
  • Verbesserungen im Dashboard »Freigabeprojekte« – Das Freigabe-Dashboard wurde in mehreren Punkten überarbeitet. Ein neues Symbol markiert jetzt, wo eine Freigabe erteilt werden kann. Gründe für die Ablehnung eines Projekts werden künftig vollständig angezeigt – nicht mehr nur jene, die im Freigabeportal erfasst wurden, sondern auch lokal von Anwendern eingetragene Kommentare. Wird eine Freigabe in der Detailansicht gelöscht und die Ansicht geschlossen, aktualisiert sich die Übersicht danach automatisch, sodass der Zustand korrekt angezeigt wird. Zudem wurde die Suche nach Freigabegruppen wieder entfernt, da diese Funktion noch nicht zur Verfügung steht. [PPDWF-14009] [PPDWF-14008] [PPDWF-14214] [PPDWF-14076]
  • Benachrichtigungszentrale – Zur Liste der Freigabeprojekte springen – In dieser Version wurde die Funktion bereitgestellt, aus dem Benachrichtigungsdialog direkt zum entsprechenden Freigabeprojekt zu springen. [PPDWF-14345]
  • Freigabereporte – Kleinere Dateigrößen – Die Größe der Freigabereporte kann ab dieser Version verringert werden, indem im Schritt Allgemeine Einstellungen die Option RGB-Vorschau (keine Separationen im Report) gewählt wird. [PPDWF-13221]

Farbmanagement – In Version 1.22.2 wurde mit Profilierungsprojekte einrichten und anpassen eine neue Funktion im Menü Farbe zur Verfügung gestellt, die auf der GMG OpenColor Engine basiert. Seit Version 2.0.0 steht die finale Implementierung allen neuen Kunden sowie Kunden, die auf GMG umsteigen möchten, zur Verfügung. Folgende weitere Neuerungen stehen im Vergleich zu Version 2.0.0 zur Verfügung:

  • Drucken von Messvorlage-Charts – Sicherheitszone – Im Reiter Erweitert eines Profilierungsprojekts kann ab dieser Version pro Kante eine Sicherheitszone rund um die Montage definiert werden. Dadurch lassen sich die von der Druckersoftware automatisch erzeugten Spittingbars in diesen Randbereich legen, ohne die Messvorlage selbst zu beeinträchtigen. [PPDWF-14039]
  • Messvorlage Chart – Re-Kalibrierungschart – Beim Anlegen von Messvorlage-Charts steht neben dem Charakterisierungschart und allen anderen Charttypen jetzt auch ein Re-Kalibrierungschart zur Auswahl. Dieses Re-Kalibrierungschart beinhaltet weniger Farbfelder als das Charakterisierungschart. Die Verwendung dieses Charts in einem Profilierungsprojekt wird in kommenden Versionen nachgereicht. [PPDWF-13962]
  • Charakterisierung – Im Bereich der Charakterisierung wurden in dieser Version drei Neuerungen implementiert.
    • Grauachsenkorrektur – In Version 2.1 wurde die Funktion bereitgestellt, eine Grauachsenkorrektur durchzuführen und damit die Möglichkeit zu schaffen, Grautöne je nach Vorliebe oder als erforderliche Korrektur zu verändern. Hierzu werden zwei Regler – Grün/Rot auf der Lab-a-Achse und Gelb/Blau auf der b-Achse – zur Verfügung gestellt. Diese sind jeweils bis ∆E 10 in beide Richtungen regelbar. Die Grauachsenkorrektur wird als zusätzliches Korrekturprofil zum Materialprofil berechnet und beim Rendern automatisch verwendet. [PPDWF-13069]
    • Variationen umbenennen – In Version 2.1 wurde im Schritt Charakterisierung die Möglichkeit bereitgestellt, eine Variation umzubenennen und damit auch den Namen der referenzierten Farbstrategie zu ändern. Anwender können somit den Namen der Farbstrategie einfach umbenennen und den Produktionsgegebenheiten anpassen. [PPDWF-14042]
    • Anzeige der Tinteneinsparungsprofile – Ab dieser Version werden die Tinteneinsparungsprofile – Gering, Mittel und Stark – im Anzeigebereich Details angezeigt. [PPDWF-14044]
  • Linearisierung – Anzeige der Kurven – Die im Dialog Linearisierungsprofil erstellen angezeigte Chroma-Kurve wird ab Version 2.1 exakt nach der internen GMG-Berechnungslogik (inkl. Weißpunkt) dargestellt, statt wie bisher nach einer internen Berechnungsmethode. Dadurch stimmt die angezeigte Kurve nun mit der tatsächlich berechneten Tintenbegrenzung überein. Für den Schwarzkanal, der eine Helligkeitskurve statt einer Chroma-Kurve liefert, gibt es ab dieser Version einen eigenen Reiter. [PPDWF-14067]
  • Linearisierung / Charakterisierung – Verweise auf Beschreibungen im Handbuch – Ab dieser Version werden zusätzliche Beschreibungen in den Schritten Linearisierung und Charakterisierung mit einem direkten Link zu den entsprechenden Artikeln im Handbuch bereitgestellt. Zusätzlich wurden dazu Zwischenüberschriften eingefügt, um den Hilfeartikel besser eingrenzen zu können. [PPDWF-13096]
  • Profilierungsprojekt anlegen – Gesamtfarbauftragsbegrenzung – Im Dialog Profilierungsprojekt hinzufügen wird im Expertenmodus ab dieser Version die Möglichkeit deaktiviert, die Gesamtfarbauftragsbegrenzung auszuwählen. Der Schritt Gesamtfarbauftragsbegrenzung ist aber ab dieser Version in jedem Profilierungsprojekt automatisch aktiv. [PPDWF-13349] [PPDWF-15005]
  • Profilierungsprojekt exportieren – Ab Version 2.1 enthält der Name der exportierten ZIP-Datei den vollständigen Namen des Profilierungsprojekts. [PPDWF-13863]
  • Liste der Profilierungsprojekte – Zusätzliche Informationen – In dieser Version wurden einerseits die zwei Schnellfilter »Erstellt« und »Produktionsbereit« integriert und andererseits die Anzeige der enthaltenen Teilschritte eines Profilierungsprojekts in der Fußzeile eines Eintrags ergänzt. [PPDWF-13902]
  • Kleine Änderungen – In dieser Version wurde die Bezeichnung für den letzten Schritt in »Vorlinearisierungsprofil erstellen« geändert. Außerdem wurden Änderungen für den Minimalen Prozentwert pro Ausgabekanal im Reiter Sonderfarben einer Charakterisierung implementiert. In der Übersicht der Profilierungsprojekte wird auch der DitherMixArray angezeigt. Der Filter »ID der Farbkanalkonfiguration« wurde durch den Filter »Farbkanalkonfiguration« ersetzt. Der Wert der Gesamtfarbauftragsbegrenzung wird ab dieser Version in der Fußleiste eines Eintrags in der Liste der Profilierungsprojekte angezeigt. [PPDWF-13549] [PPDWF-14184] [PPDWF-14379] [PPDWF-14132] [PPDWF-14794]

VDP-Editor – Für den VDP-Editor wurden in dieser Version einige Neuerungen implementiert.

  • Umbau des Reiters »Variable Daten« – Der Reiter Variable Daten eines Motivs oder Artikels wurde in dieser Version komplett umgestaltet. Dies führt auch zu einer Gesamtüberarbeitung der Funktionalitäten in diesem Bereich. Eine detaillierte Beschreibung der überarbeiteten Funktionalität finden Sie im Handbuch im Kapitel »VDP-Editor«. Durch die Änderung der Benutzerführung ist es ab sofort möglich, mehrere Schritte, die zuvor an verschiedenen Stellen der Applikation durchgeführt werden mussten, im Dialog VDP-Auftragseinstellungen zu erledigen.
  • Erstellen eines VDP-Stapelauftrags – In Version 2.1 steht nun erstmalig die Möglichkeit zur Verfügung, variable Daten in Stapel zu gruppieren und z.B. die fortlaufende Nummerierung bzw. Datensätze aus der CSV-Datei im Stapel fortzuführen. [PPDWF-12523] Eine genaue Beschreibung dieses Punkts können Sie im Artikel Erstellen von Stapeln in einem VDP-Auftrag nachlesen.
  • Erstellen eines VDP-Stapelauftrags mit Trennblättern – Zwischen den einzelnen Stapeln bzw. Riese können ab dieser Version (optional) Trennblätter eingefügt werden. Auf diese Trennblätter können diverse Inhalte in Form eines Inhaltsverzeichnisses mit Platzhaltern für die einzelnen Stapel sowie für den VDP-Auftrag angebracht werden. So kann z.B. der Auftragsname, die Stapelnummer, die erste/letzte Datensatznummer eines Stapels und vieles mehr dafür herangezogen werden.
    Zur Erstellung wird das zugrunde liegende Motiv mit seiner technischen Farbe bzw. Schneidelinie verwendet, die als Anhaltspunkt gilt. Dabei ist es Ihnen möglich, variable Texte und Barcodes auf der Zeichenfläche im Trennblatt-Editor innerhalb der Umrahmung der Schneidelinie anzubringen. Eine genaue Beschreibung dieses Punkts finden Sie alsbald im Handbuch im Artikel »Erstellen von Stapeln in einem VDP-Auftrag«.
  • Erweiterung von Import und Export – Ab dieser Version werden beim Import und Export von VDP-Auftragseinstellungen auch die Parameter für Stapeleinstellungen und Trennblätter mitgegeben. [PPDWF-13944]

Automatisierung – In Version 2.1 wurden folgende Neuerungen im Umfeld der Automatisierung implementiert:

  • Optimierung der Verarbeitung – Fehlerbehebung und Performance-Optimierung – In dieser Version wurden zahlreiche Optimierungsschritte umgesetzt, um den Durchlauf von sehr großen Aufträgen (mehr als 60.000 Motive) einschließlich des Hochladens, dem Erstellen von Nestings, dem Erstellen von Montagereporten sowie das Schreiben des montierten Bogens als PDF auf ein Minimum zu reduzieren. [PPDWF-14220] [PPDWF-13882] Dafür wurden mehrere interne Abläufe optimiert. Damit wurde die Systemperformance deutlich verbessert, was zu schnelleren und stabileren Automationsabläufen führt. Eine Liste der Verbesserungen finden Sie in der verlinkten Detailbeschreibung. Es handelt sich dabei um die Behebung redundanter Aufrufe, fehlender Aktualisierungen und Fehler, parallele Verarbeitung in Vorgängen, Verbesserungen und Fehlerbehebungen im Vorgang »Montage erzeugen« sowie beim Erstellen eines Montagereports. [PPDWF-13891] [PPDWF-13890] [PPDWF-13894] [PPDWF-13892] [PPDWF-14090] [PPDWF-14266] [PPDWF-14159] [PPDWF-14158] [PPDWF-14290] [PPDWF-14105] [PPDWF-14127] [PPDWF-14272] [PPDWF-14256] [PPDWF-13872] [PPDWF-14289] [PPDWF-14249] [PPDWF-13701] [PPDWF-14138] [PPDWF-14049] [PPDWF-13967] [PPDWF-13978] [PPDWF-14053]
  • Automationsauftrag erstellen – Ressourcenoptimierte Verarbeitung – Ab dieser Version wird die Option Ressourcenoptimierte Verarbeitung für das Erstellen von Automationsaufträgen bereitgestellt. Durch diese Option werden lediglich die notwendigsten Informationen und Vorschaudateien erzeugt und gespeichert. Mit der ressourcenoptimierten Verarbeitung werden die Vorschaudateien für das Motiv reduziert; die Vorschaudatei für eine Montage und die Vorschaudatei vor dem Check-in werden nicht erstellt. [PPDWF-13929]
  • Automationsauftrag erstellen – Ausgewählte Artikel/Motive verändern – In Version 2.1 wird in Automationsaufträgen die Option Ausgewählte Artikel/Motive verändern bereitgestellt, womit bestimmt werden kann, ob ausgewählte Artikel/Motive während ihrer Verarbeitung verändert werden sollen oder ob eine Kopie des jeweiligen Artikels bzw. Motivs verarbeitet werden soll. [PPDWF-13545]
  • Produktionsroutine – Verbesserung der Liste – Ab dieser Version wird ein Standardsatz an Parametern in der Liste der Produktionsroutinen angeboten und die Darstellung vereinheitlicht. Der Standardparametersatz umfasst die Parameter Beschreibung, Zuletzt ausgeführt, Nächste Ausführung, Nachricht, Ausführungszeit (Cron Exp.), Fehlercode, Motive als Bündel verarbeiten und Produktionskonfiguration. [PPDWF-14153]
  • Vorgang »Montageanleitung exportieren« – Der Eintrag im Eingabefeld Dateiname nach Export des Vorgangs »Montageanleitung exportieren« wird ab dieser Version automatisch mit dem Platzhalter ${production_job.name} – dem Namen des Produktionsauftrags – belegt. [PPDWF-14013]
  • Vorgang »Montage erzeugen« – Geänderte Einstellungen – Für den Vorgang Montage erzeugen wurden in dieser Version zwei Änderungen implementiert. Einerseits ist die Option Verarbeitungsreihenfolge beibehalten nur mehr für die Montage-Modi Nesting, Tiling und Stanzform verfügbar, andererseits wurde für die Montage-Modi Tiling und Gebundenes Produkt die Gruppierungsoption immer auf »Für jedes Motiv« gesetzt. [PPDWF-14844] [PPDWF-14107]
  • Vorgang »Motiv prüfen und weiterleiten an« – Im Bündel verarbeiten – Für den Vorgang Motiv prüfen und weiterleiten an besteht in Version 2.1 ein identifiziertes Problem mit der Weiterverarbeitung von Bündeln. Dieses wird in der nächsten Version – 2.2.0 – gelöst werden. In der Detailbeschreibung finden Sie eine konkrete Beschreibung des derzeitigen Sachverhalts. [PPDWF-14157]

API – In Version 2.1 wurde die API v2 erweitert:

Benutzeroberfläche – Mit Version 2.1 wurden in der neuen Benutzeroberfläche folgende Funktionen erweitert oder neu bereitgestellt:

  • Anwenden von Aktionen auf ausgewählte Datensätze – In Version 2.1 wurde die Möglichkeit geschaffen, dass die ausgewählten Datensätze nach dem Anwenden einer Aktion ausgewählt bleiben. Dies wurde für mehrere Listen umgesetzt. [PPDWF-14104]
  • Technische Farben – Zwei Gruppen – Ab dieser Version werden Technische Farben in die zwei Gruppen »Technische Farbe« und »Technische Farbe – Schneiden« eingeteilt. Farben der Gruppe »Technische Farbe – Schneiden« werden beim Check-in aus der Druckdatei extrahiert und als Vektorgrafik (SVG) als Überlagerung auf dem Motiv platziert. Alle restlichen technischen Farben bleiben im Motiv unverändert erhalten. [PPDWF-14163]
  • Dialog »Zum Drucker übertragen« – Verwendetes Schneidegerät – Im Dialog »Zum Drucker übertragen« werden die bisher fehlenden Informationen zum verwendeten Schneidegerät bereitgestellt. [PPDWF-14133]
  • Anwendungsrahmen – Kopfzeile – In der Kopfzeile der Anwendung wurden in Version 2.1 zwei Neuerungen implementiert.
    • Öffnen der Funktionen – Ab dieser Version können alle Funktionen der Kopfzeile geöffnet werden, auch während ein anderer Dialog in der Applikation geöffnet ist. [PPDWF-14398]
    • Reduktion der Kopfzeile – In Version 2.1 wurden Funktionen der Kopfzeile in den Dialog Benutzerkonto verschoben. Damit wird die Kopfzeile kompakter. [PPDWF-14371]

1.2. Verbesserungen

In Version 2.1 wurden folgende Verbesserungen an bestehenden Funktionen implementiert:

  • Spotlight – Globale Suche – In dieser Version wurde eine globale Suchfunktion bereitgestellt. Damit können Anwender sehr schnell Menüs, Dateien sowie Farben finden und dorthin navigieren, ohne das Menü selbst öffnen zu müssen. [PPDWF-14399] [PPDWF-14230] [PPDWF-14229] [PPDWF-14209]
  • Schnelldruck | Stapelverarbeitung – Verwendung benutzerdefinierter Felder – In dieser Version wird erstmals die Möglichkeit bereitgestellt, für den Schnelldruck oder die Stapelverarbeitung im System angelegte benutzerdefinierte Felder für Artikel bzw. Motive einzublenden und somit zusätzliche Metadaten der Druckdatei beim Hochladen mitzugeben. [PPDWF-13669]
  • Gamut Viewer – Ab Version 2.1 wird im Gamut Viewer eine Anzeige bereitgestellt, die die originalen Farbwerte und die simulierten Farbwerte für Sonderfarben aus GMG-Farbstrategien anzeigt. [PPDWF-7375]
  • Grid Charts – Verbesserungen – Für die Grid Charts wurden in dieser Version einige Änderungen implementiert. Dazu zählen die folgenden:
    • Neue Vorlagengröße – Es wird die Möglichkeit angeboten, die Grid Chart Vorlagen auch größer darzustellen – in A2, A1 und A0. [PPDWF-14113]
    • Grid Chart – Farbwerte – In Version 2.1 wurde die Möglichkeit bereitgestellt, ein Grid Chart des Typs »Farbwerte« für eine ausgewählte Sonderfarbe in den Farbräumen Lab, RGB, CMYK und DeviceN zu erstellen. Diese Möglichkeit wird nur im Menüpunkt Farbe > Grid Charts angeboten. Für ein Motiv kann ein Grid Chart des Typs »Farbwerte« lediglich im Farbraum DeviceN erzeugt werden. [PPDWF-13672] [PPDWF-13748]
    • Grid Chart – Chromatisch – In dieser Version wird die Angabe bereitgestellt einen Wert für den Farbwinkel (Hue) am ausgedruckten Chart des Typs »Chromatisch« anzugeben. Damit können Anwender erkennen, welcher Wert dem Farbwinkel (Hue) zugrunde liegt. [PPDWF-13884]
    • Schaltflächen-Umbenennung – Beim Erstellen eines Grid Charts wird ab dieser Version die Schaltfläche zum Speichern und Senden eines Grid Charts an den Drucker genau so benannt – Speichern & Zum Drucker xxxx übertragen. Bis zu dieser Version war die Schaltfläche lediglich mit Zum Drucker xxxx übertragen benannt, was irreführend sein konnte. [PPDWF-14152]
    • Einschränkungen – Das Erstellen von Grid Charts für Technische Farben, Hybride Farben und Nicht-druckende Farben macht keinen Sinn, weshalb diese Farbtypen im Dialog Grid Chart hinzufügen nicht mehr angeboten werden. [PPDWF-13951]
  • Motiv – Anzeige von Korrekturketten und Korrekturen im Protokoll – In dieser Version wurde die Möglichkeit bereitgestellt anzuzeigen, welche Korrekturkette und welche Korrekturen mit welchen Werten angewandt wurden. Damit können Benutzer erkennen, welche Korrekturketten und Korrekturen beim Wiederholen eines Auftrags angewandt werden müssen. [PPDWF-13743] [PPDWF-14975] [PPDWF-13744]
  • Motiv-Editor – Transparenzraster anzeigen – Ab dieser Version kann das Transparenzraster im Motiv-Editor auch angezeigt werden, wenn die Option Hochauflösende Anzeige aktivieren aktiviert ist. [PPDWF-13924]
  • Enfocus Switch Connector – Es wurde die erweiterte Funktion implementiert, mit prozessoptimierten Daten in Automationsaufträgen umzugehen. [PPDWF-14299]
  • Kleine Verbesserungen – Mit Version 2.1 wurden darüber hinaus weitere kleinere Verbesserungen implementiert. Dazu zählen:
    • Messgeräte anlegen – Beim Anlegen eines Messgerätes wird die Bezeichnung des Messgerätetyps automatisch im Eingabefeld Name eingefügt. [PPDWF-13949]
    • Plattform Software – Jobticket – In dieser Version wurden die Informationen im Jobticket erweitert. Das Jobticket wird zur Ansteuerung von Durst-Druckern in Verbindung mit der Plattformsoftware verwendet. Folgende Informationen werden nun mitgegeben: Name der Farbstrategie, ID der Farbstrategie, Name der Profilierung, Name des Tinteneinsparungsprofils. [PPDWF-13968]
    • Druckersoftware – Jobticket – Alle profilierungsrelevanten Themen, welche für eine Profilierung (ColorLogic) verfügbar waren, werden ab dieser Version auch bei Verwendung eines Profilierungsprojekts (GMG Implementierung) in das Jobticket geschrieben. [PPDWF-13349]
    • Download-Optionen für Motiv und Montage – Beim Download eines Motivs oder einer Montage kann ab Version 2.1 gewählt werden, ob Hybride Farben enthalten sein sollen. Bis zu dieser Version wurden in den Dialogen zum Herunterladen eines Motivs und einer Montage Hybride Farben unterschiedlich behandelt. [PPDWF-13658]
    • Zum Drucker übertragen – Skalieren, Drehen, Spiegeln – Nicht montierte Produktionsaufträge, die zum Drucker gedreht, gespiegelt oder skaliert übertragen werden sollen, werden ab dieser Version mit einer internen Korrektur verarbeitet. [PPDWF-13515]
    • Einstellungen – Benutzerdefinierte Felder – Ab dieser Version ist es möglich, die inaktiven benutzerdefinierten Felder unter Administration > Einstellungen > Benutzerdefinierte Felder mit der Funktion Inaktive ausblenden auszublenden. [PPDWF-13983]
    • Korrektur »In CMYK konvertieren« – Die Auswahl eines ICC-Profils ist ab sofort verpflichtend. [PPDWF-14465]
    • Benutzerrolle – Berechtigung »Expertenmodus« – In Version 2.1 wird die Möglichkeit bereitgestellt, einer Benutzerrolle die Berechtigung Expertenmodus mitzugeben. Dadurch können Administratoren Benutzer davon ausnehmen, den Expertenmodus einzusehen und somit auch alle Funktionen darin nicht zugänglich zu machen. [PPDWF-13670]
    • Profilierung – Charts – Beim Drucken von Charts mit der ColorLogic-Implementierung werden ab dieser Version auch HTML-Tags, welche zur Beschriftung verwendet werden können, korrekt interpretiert. [PPDWF-14429]
    • Tintenaktualisierung – Die Liste der verfügbaren Tinten für Drucksysteme der Firma Durst wurde mit Version 2.1 erneut auf den Stand Juni 2026 aktualisiert. [PPDWF-14279]

2. Behobene Fehler

Folgende Fehler (Bugs) wurden mit diesem Release behoben:

2.1. Hauptapplikation

Artikelliste – Papierkorb leeren – Das Leeren des Papierkorbs mit rund 3.000 Einträgen führte dazu, dass die Applikation sehr langsam wurde und abstürzte. Dieser Fehler wurde behoben. [PPDWF-14236]

Motiv-Editor – Größenänderung durch Schaltfläche – Ein Klick auf die Schaltfläche »Information« in der oberen Menüleiste veränderte die Größe des Motiv-Editors, sodass nicht mehr der gesamte Inhalt sichtbar war. Dieser Fehler wurde behoben. [PPDWF-14611]

Sonderfarbdefinition – Festgelegte Ausgabewerte – Im Dialog zum Erstellen und Bearbeiten einer Sonderfarbdefinition wurden die festgelegten Ausgabewerte nicht berechnet. Dieser Fehler wurde behoben. [PPDWF-14826]

Motive – Kundenfilter – Die Suche nach einem Kunden über den entsprechenden Filter unter Aufträge > Motive lieferte kein Ergebnis. Dieser Fehler wurde behoben. [PPDWF-14659]

Motivfilter – Toleranz bei Dimensionen – Die Toleranz im Filter »Dimensionen« wurde nicht mehr berücksichtigt, sodass Motive bzw. Artikel knapp außerhalb des eingegebenen Werts nicht gefunden wurden. Dieser Fehler wurde behoben. [PPDWF-14986]

Administration > Ausgabevorlage – Suchbefehl mit geschwungenen Klammern {} – Die Suche nach einer Ausgabevorlage, deren Name geschwungene Klammern enthält, führte zu einer Fehlermeldung. Dieser Fehler wurde behoben. [PPDWF-14413]

Administration – Tintenfamilie ohne Prozessfarbe – Eine Tintenfamilie konnte angelegt werden, ohne dass eine Prozessfarbe zugewiesen war. Dieses Fehlverhalten wurde unterbunden. Ab dieser Version ist das Hinzufügen einer Prozessfarbe verpflichtend. [PPDWF-14233]

Administration – Benutzerrollen bei Abmeldung – Nicht gespeicherte Änderungen an einer Benutzerrolle wurden bei einem zwischenzeitlichen Klick auf Abmelden nicht gespeichert. Dieser Fehler wurde behoben. [PPDWF-14669]

Materialien – Farbauswahl der Anzeigewerte – Beim Anlegen eines Materials reagierte der Schieberegler der Anzeigewerte nicht auf Eingaben. Dieser Fehler wurde behoben. [PPDWF-13920]

Anmeldedialog in Microsoft Edge – In Microsoft Edge wurden weder das automatische Ausfüllen noch Vorschläge für Anmeldedaten angeboten. Dieses Verhalten wurde behoben. [PPDWF-14414]

Amazon Transparency Codes – Anfordern – Das Anfordern von Amazon Transparency Codes führte zu einem Entschlüsselungsfehler. Dieser Fehler wurde behoben. [PPDWF-14793]

Motiv-Editor – Barcode löschen – Beim Löschen eines Codes mit 180°- oder 270°-Drehung wurde der zugehörige Text nicht entfernt. Dieses Problem wurde behoben. [PPDWF-12903]

Motiv-Editor – Technische Farben in der hochauflösenden Anzeige – Im Motiv-Editor blieben Technische Farben bei Aktivierung des Kontrollkästchens »Hochauflösende Anzeige aktivieren« sichtbar, obwohl der zugehörige Auszug deaktiviert war. Dieser Fehler wurde behoben. [PPDWF-14003] Zusätzlich wurde bei Aktivierung des Kontrollkästchens die Deaktivierung von Sonderfarbenauszügen beschränkt. [PPDWF-14003] [PPDWF-14164]

Vorschau – Auszüge technischer Farben – Auszüge technischer Farben wurden falsch dargestellt, wenn 0 % Überdrucken als Alternative zum Beschneiden verwendet wurde. Dieser Fehler wurde behoben. [PPDWF-13591]

API v1 – Bevorzugte Farbstrategie des Materials – Beim Anlegen einer Auftragsposition über die API v1 wurde die am Material hinterlegte Farbstrategie nicht automatisch übernommen. Dieser Fehler wurde behoben. [PPDWF-14985]

2.2. Montage-Editor

Montage-Modus »Manuell« – Anzahl der Kopien – Die im Dialog »Motiv hinzufügen« eingegebene Anzahl der Kopien wurde bei manuellen Montagen nicht korrekt angewandt. Dieser Fehler wurde behoben. [PPDWF-14526]

Montage-Modus »Manuell« – Rastereinstellungen – Der Dialog »Rastereinstellungen« des Rasterwerkzeugs ließ sich nicht öffnen. Dieser Fehler wurde behoben. [PPDWF-14700]

Step & Repeat – Hintergrund für Bogenmarken – Die Option zum Hinzufügen eines Hintergrunds für Bogenmarken hatte keine Wirkung. Dieser Fehler wurde behoben. [PPDWF-13900]

Montage-Modus »Nesting« – Marken ohne Motive – Wenn eine Montage im Montage-Modus »Nesting« ohne Motive erstellt und beschnitten wurde sowie Marken aktiviert waren, wurden die Marken auf dem Montagebogen angezeigt. Dieser Fehler wurde behoben. [PPDWF-14072]

Kontur-Nesting – Rahmen bei Anschnitt – Bei Motiven mit Anschnitt wurde der Rahmen für das formbezogene Nesting falsch gesetzt. Dieser Fehler wurde behoben. [PPDWF-14605]

Marken der Montagebogen-Vorlage – Trägerbalken mit Farbe »Registermarken Farbe« – Die Farbe »Registermarken Farbe« wurde ohne Farbwert angezeigt. Dieser Fehler wurde behoben. [PPDWF-14277]

Schneidegerät »Sei Labelmaster« – Nicht montierte mehrseitige Motive – Ein Auftrag mit einem nicht montierten mehrseitigen Motiv konnte mit dem Schneidegerät Sei Labelmaster nicht gerendert werden. Dieser Fehler wurde behoben. [PPDWF-14977]

2.3. VDP-Editor

Abgeschnittener Bereich – Im Reiter »Transformieren & Allgemeine Einstellungen« war der rechte Bereich abgeschnitten. Dieser Fehler wurde behoben. [PPDWF-14698]

VDP-Aufträge ohne Stapel rendern – Ein VDP-Auftrag ohne Stapel konnte nicht gerendert werden. Dieser Fehler wurde behoben. [PPDWF-14497]

VDP-Aufträge mit Stapel auf Tau-Drucksystemen – VDP-Aufträge konnten mit einem Tau-Drucksystem im DCF-Format nicht als Stapel gerendert werden. Dieser Fehler wurde behoben. [PPDWF-14808]

2.4. Produktionsaufträge

Status – Speichern einer Montage – Nach dem ersten Speichern der Montage wurde weiterhin die Meldung angezeigt, dass der Produktionsauftrag nicht montiert sei. Dieser Fehler wurde behoben. [PPDWF-14068]

Ausgabekonfiguration > Farbkorrektur – Suche nach Vorlagen – Die Suche nach dem Namen einer Vorlage im Auswahlmenü lieferte keine Ergebnisse. Dieser Fehler wurde behoben. [PPDWF-14610]

Farbkorrektur – Beschneiden der Gradationskurve – Die Gradationskurve wurde im Kurveneditor bei 100 % nicht korrekt beschnitten. Zusätzlich hatten Eingabe- und Ausgabewert nicht denselben Datentyp (Dezimalzahl oder Integer). Die Gradationskurve endet nun bei 100 %, und die Werte werden als Dezimalzahlen angezeigt. Dieser Fehler wurde behoben. [PPDWF-14257] [PPDWF-14260]

Materialausnutzung bei Bogenduplikaten – Wurde eine Montagevorlage mit der Option »Bogenduplikate entfernen« verwendet, wurde die Materialausnutzung falsch berechnet. Dieser Fehler wurde behoben. [PPDWF-14533]

Montage Download – Nur ausgewählte Hybride Farben – Das PDF, welches beim Download der Montage mit der Option »Nur ausgewählte Hybride Farben« erzeugt wurde, ließ sich in Acrobat nicht öffnen. Dieser Fehler wurde behoben. [PPDWF-14880]

Rendering – Gedrehtes Objekt – In der gerenderten Ausgabe wurden einzelne Objekte gedreht dargestellt. Dieser Fehler wurde behoben. [PPDWF-12787]

2.5. Automatisierung

Automationsaufträge – Fortlaufende Verarbeitung – Automationsaufträge verblieben im Status »In Verarbeitung«, obwohl die Motive bereits erfolgreich verarbeitet worden waren. Dasselbe galt für Produktionsaufträge mit weitergeleiteten Motiven. Diese Fehler wurden behoben. [PPDWF-14882] [PPDWF-14157]

Vorgang »Montage erzeugen« – Fehlende Fehlermeldung – Konnte kein Motiv platziert werden, meldete der Vorgang »Montage erzeugen« keinen Fehler. Zusätzlich löste ein ausstehender Vorgang die fortlaufende Erzeugung leerer Montageaufträge aus. Diese Fehler wurden behoben. [PPDWF-14580] [PPDWF-14581]

Speichern – Geänderte Montagegröße – Wurde der Vorgang »Motiv prüfen und weiterleiten« verwendet, ging eine geänderte Montagegröße verloren. Dieser Fehler wurde behoben. [PPDWF-14860]

Materialausnutzung bei mehrseitigen Motiven – Für mehrseitige Motive wurde die Materialausnutzung nicht angezeigt. Dieser Fehler wurde behoben. [PPDWF-13427]

Löschen einer Produktionskonfiguration – Das Löschen einer Produktionskonfiguration markierte die daraus erzeugten Produktionsaufträge und Artikel in ihrer jeweiligen Liste fälschlich als geändert. Dieser Fehler wurde behoben. [PPDWF-14137]

Import einer exportierten Produktionskonfiguration – Der Import einer zuvor exportierten Produktionskonfiguration schlug fehl. Dieser Fehler wurde behoben. [PPDWF-14606]

Produktionsroutine – Erneute Verarbeitung – Bereits verarbeitete Motive konnten von derselben Routine erneut verarbeitet werden, wenn die Funktion »Ausgewählte Artikel/Motive verändern« deaktiviert war. Dieser Fehler wurde behoben. [PPDWF-14738]

Hotfolder – Dateien im falschen Hotfolder – Nach dem Wechsel auf einen anderen Hotfolder wurden die Dateien des zuvor geöffneten Hotfolders angezeigt. Es konnte außerdem vorkommen, dass die Liste der Montageaufträge abstürzte, wenn die Verarbeitung von XML-Dateien einen Fehler erzeugte. Diese Fehler wurden behoben. [PPDWF-14822] [PPDWF-14776]

Produktionskonfigurationen – Ungültige Sucheingaben – Bei ungültiger Eingabe im Suchfeld der Produktionskonfigurationen wurde ein HTTP-Fehler ausgegeben. Dieser Fehler wurde behoben. Nun wird angezeigt, dass keine Ergebnisse gefunden werden konnten. [PPDWF-14603]

Hybride Farben und Vor-/Nachlauf – Wurden die Einstellungen für Vor- und Nachlauf überschrieben und eine Hybride Farbe gerendert, traten sporadisch Fehler auf. Dieser Fehler wurde behoben. [PPDWF-14010]

Render-Prozesse – Mehrfache Ausgabe – Aufträge wurden mehrfach exportiert beziehungsweise gerippt, die Montagegröße konnte negativ werden, und das Erzeugen der Schneidedatei schlug fehl. Ursache war die parallele Ausführung mehrerer Render-Prozesse. Diese Fehler wurden behoben. [PPDWF-13894] [PPDWF-13892] [PPDWF-13893] [PPDWF-13890]

Automationsauftrag – Doppelte Erstellung – Beim Start über die Routine wurden vereinzelt zwei Automationsaufträge für dieselbe Datei erzeugt. Zusätzlich startete der Schritt zum Export des Montage-Reports mehrfach je Auftrag. Diese Fehler wurden behoben. [PPDWF-13891] [PPDWF-14098]

Status nach dem Zusammenführen – Wurde ein Auftrag zusammengeführt, zeigte der Automat einen falschen Status an. Dieser Fehler wurde behoben. [PPDWF-14370]

Schnelldruck – Skalierungsfaktor – Der im Schnelldruck und in der Stapelverarbeitung eingegebene Skalierungsfaktor wurde nicht auf die Datei angewandt. Dieser Fehler wurde behoben. [PPDWF-14185]

Stapelverarbeitung – Fehlende Vorschaubilder – Im Reiter »Verlauf zu Stapelverarbeitung« wurden für Bündel keine Vorschaubilder angezeigt. Dieser Fehler wurde behoben. [PPDWF-14775]

2.6. Check-in und Korrekturen

Unerwartete Treffer bei Prüfergebnissen – Beim Check-in von Druckdaten mit Technischen Farben wurden unerwartete Prüfergebnis-Treffer erzeugt. Dieser Fehler wurde behoben. [PPDWF-14525]

Check-in-Treffer – Status bei Processing-Steps – Wenn der Treffer »Processing Step must only contain one spot color« in einer Datei gefunden wurde, erhielt das Motiv fälschlich den Status Normalisiert statt Datenprüfung. Dieser Fehler wurde behoben. [PPDWF-14665]

Hochladen und Normalisierungseinstellungen – Nur erste Seite prüfen und korrigieren – Eine Datei mit 1.016 Seiten löste bei aktivierter Option »Nur erste Seite prüfen und korrigieren« einen Fehler aus. Dieser Fehler wurde behoben. [PPDWF-13897]

Korrektur »Objekte auf Ebene legen« – Die Korrektur verlangte eine Sonderfarbe, obwohl das Verschieben ausgewählter Sonderfarbobjekte deaktiviert war. Dieser Fehler wurde behoben. [PPDWF-14646]

Korrektur »Überführen von CMYK-Werten von Vektoren in eine Sonderfarbe« – Das Feld Sonderfarbname war auch dann ein Pflichtfeld, wenn die systemweit definierte Sonderfarbe verwendet wurde. Dieser Fehler wurde behoben. [PPDWF-14747]

Korrektur »Transparenzen verflachen« – Die Korrektur konnte nicht mehr ausgeführt werden. Dieses Problem wurde durch ein Update der pdfToolbox behoben. [PPDWF-14727]

Korrektur »Anmerkungen verflachen oder entfernen« – Beim Auswählen der Korrektur wurde eine Fehlermeldung angezeigt, obwohl die Korrektur selbst fehlerfrei arbeitete. Dieser Fehler wurde behoben. [PPDWF-14864]

2.7. Farbmanagement und Profilierungsprojekte

Grauachsen-Korrektur – Profil beim Rendern – Das Grauachsen-Korrekturprofil wurde beim Rendern nicht herangezogen und fehlte im Export des Profilierungsprojekts. Diese Fehler wurden behoben. [PPDWF-14393] [PPDWF-14394]

Import – Fehlender Arbeitsfarbraum – Beim Import eines Profilierungsprojekts wurde der Arbeitsfarbraum des Schritts »Charakterisierung« nicht übernommen. Dieser Fehler wurde behoben. [PPDWF-14468]

Sicherheitsbereich wird doppelt angewandt – Beim Drucken eines Charts wurde der Wert für den Sicherheitsbereich zweimal angewandt. Dieser Fehler wurde behoben. [PPDWF-14861]

Anzeige der Tintenbegrenzung – In der Liste der Profilierungsprojekte wurde die Tintenbegrenzung unverändert mit 400 % angezeigt, auch wenn im Profilierungsprojekt ein anderer Wert gesetzt war. Dieser Fehler wurde behoben. [PPDWF-14794]

Messung bei Verbindungsverlust – Ging während der Messung die Verbindung zum Messgerät verloren, lief der Fortschritt über 100 % hinaus weiter, statt die Messung abzubrechen. Dieser Fehler wurde behoben. [PPDWF-14320]

Vorlinearisierung – Fehlende Übersetzung – Für die Möglichkeit, in der Vorlage »Benutzerdefiniert« die Kurven zu bearbeiten, fehlte der Übersetzungsschlüssel. Dieser wurde mit »Kurven bearbeiten« hinzugefügt. [PPDWF-14160]

Profilierung – Messergebnisse und Materialprofile – Die Messergebnisse wurden im Fenster »Analysieren« nicht angezeigt und es konnten keine Materialprofile berechnet werden. Zusätzlich war es unter Aktionen > Exportieren nicht möglich, die Profilierung zu exportieren. Diese Fehler wurden behoben. [PPDWF-14722] [PPDWF-14509]

Verifikation – Fehlende Kategorien – Beim Prüfen der Konformität mit der Referenz Fogra 52 und der Methode PSD Evaluation fehlten einzelne Kategorien. Dieser Fehler wurde behoben. [PPDWF-14231]

2.8. Grid Charts

Vorlagen A0, A1 und A2 – Grid Charts konnten mit diesen Vorlagen nicht gespeichert werden. Dieser Fehler wurde behoben. [PPDWF-14809]

Farbwerte – Lab-Farbraum – Die Verwendung des Farbraums Lab für die X-, Y- oder Z-Achse führte zu einem allgemeinen Fehler. Zusätzlich wurden Sonderfarben mit LAB- oder RGB-Werten in Grid Charts des Typs Farbwerte nicht korrekt behandelt. Diese Fehler wurden behoben. [PPDWF-14845] [PPDWF-14811]

Farbraum im Motiv-Kontext – Wurde ein Grid Chart des Typs Farbwerte aus einem Auftrag oder Produktionsauftrag erzeugt, war der resultierende Farbraum nicht DeviceN. Dieser Fehler wurde behoben. [PPDWF-15068]

Anführungszeichen im Sonderfarbnamen – Enthielt der Name einer Sonderfarbe ein Anführungszeichen – " oder ' –, wurde die Farbe im Grid Chart falsch dargestellt. Dieser Fehler wurde behoben. [PPDWF-14939]

Grid Chart wird trotz Zurücksetzen gespeichert – Ein zurückgesetztes Grid Chart wurde auch in seiner ursprünglichen Form gespeichert. Dieses Verhalten wurde behoben. [PPDWF-14784]

2.9. Freigabeprojekte

Falscher E-Mail-Empfänger – Im Dialog zum Erstellen eines Freigabeprojekts wurde bei Kunden mit mehreren Kontaktpersonen der falsche E-Mail-Empfänger ausgewählt. Dieser Fehler wurde behoben. [PPDWF-14212]

Geschlossene Projekte – In einem geschlossenen Freigabeprojekt konnten Motive weiterhin freigegeben oder abgelehnt werden. Dieser Fehler wurde behoben. [PPDWF-14215]

Lokales E-Mail-Programm – Wurde im Schritt Freigabeoptionen als Versandart die Option Lokales E-Mail-Programm verwenden gewählt, konnte die E-Mail anschließend nicht versendet werden. Dieser Fehler wurde behoben. [PPDWF-14670]

Speicherüberlauf im Zwischenspeicher – Beim Aufbau des Zwischenspeichers wurden vollständige Datensätze geladen, obwohl nur zwei Felder benötigt wurden. Dies führte zu einem Speicherüberlauf. Dieser Fehler wurde behoben. [PPDWF-14219]

3. Hotfixes

Der Name der ersten Version lautet DW Build 2.1.5.(1498). Für diese Version wurden bislang noch keine Hotfixes veröffentlicht.

Nächster Artikel Release Notes 2.0 (Major Version)
Noch Fragen? Kontaktieren Sie uns!